Affiche les résultats de 1 à 7 sur 7

Sujet : Editeur WYSIWYG

  1. #1

    Editeur WYSIWYG

    Je viens de me rendre compte qu'un certain nombre d'entre vous, peut-être même vous tous, n'utilisez pas l'éditeur WYSIWYG (What You See Is What You Get) qui affiche toutes les possibilités de l'éditeur, et je comprends mieux les questions que je reçois par mail (comment mettre des photos, vidéos, etc).
    Au moment de l'import des membres, l'éditeur standard a été mis pour tout le monde; il faut donc que vous le changiez dans vos options:
    Mon comte --> Mes Options

    Et vers le bas, vous cochez la bonne case (éditeur WYSIWYG)



    Les nouveaux inscrits n'ont pas besoin de faire le changement car cet éditeur est mis par défaut maintenant.

  2. #2
    En principe vous ne devriez pas avoir besoin de faire la modif car je viens de vous changer ça en un clic dans la bdd.

  3. #3
    Senior Member Avatar de liclic
    Inscrit
    janvier 2004
    Lieu
    Montréal (canada)
    Messages
    2 508
    Après plus de cinq heures que vous avez dit avoir fait les changements, j'ai vérifié sur mon compte et ai remarqué que la dite modification n'avait pas été effective. Par conséquent, j'ai fait la modification manuellement sur mon compte comme vous l'aviez préconisée initialement.
    Ceci est un secret.....


  4. #4
    Effectivement. Je pensais avoir cliqué et ne l'avais pas fait. Maintenant c'est fait et vérifié sur la bdd.

  5. #5
    Senior Member Avatar de Sakana
    Inscrit
    janvier 2004
    Lieu
    LRSY • France
    Messages
    2 252
    Lorsque j'insère mes tableaux de banzuke (qui, soit dit en passant, n'apparaissent pas du tout en WYSIWYG mais en langage HTML), et que je fais "enregistrer", ce qui s'affiche ensuite est nawak : j'ai de gros blancs au-dessus de mes tableaux. Pourtant, je n'ai rien changé à mon code. Dans le mode de prévisualisation de ce forum, il n'y aurait pas moyen de remettre une option comme sur le précédent : visualiser en HTML (ou un truc du genre). Parce que là, je n'ose même pas publier de peur de lâcher un monstre sur la page d'accueil... (quoique, je vais tenter le coup, et pis si ça foire, je verrai si on peut supprimer ou non...).
    Et je n'ai pas de bouton "Prévisualiser" dans les boutons de commande.

    Merci.
    Dernière modification de Sakana, 08/05/2011 à 14h01

  6. #6
    Pour qu'il n'y ait pas d'espace ajoute entre ton texte et ton tableau, il faut qu'il n'y ait aucun espace ou retour a la ligne dans le code source HTML de ton tableau.
    Donc une fois ton tableau termine et verifie, ton code HTML de tableau doit faire une seule ligne de code (Donc tres difficile a corriger par la suite)


    Poste de mon iPhone

  7. #7
    Senior Member Avatar de Sakana
    Inscrit
    janvier 2004
    Lieu
    LRSY • France
    Messages
    2 252
    Ca c'est génial comme réponse, ça m'éclaire de suite mieux. Merci.
    Je vais faire ça derechef.

sujet d'information

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membres et 1 visiteurs)

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé